:: Home :: FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Packet loss when people type?

 
Post new topic   Reply to topic    www.tcpclan.net Forum Index -> -= Server Setup / Requests =-
View previous topic :: View next topic  
Author Message
Groove{hLk}
Regular Visitor


Joined: 31 Jul 2006
Age: 48
Posts: 11

PostPosted: Sun Mar 24, 2013 5:04 am    Post subject: Packet loss when people type? Reply with quote

Hey gang! Long time no see Cool Well seems I have grown very fond of 2k4 and have found a pretty good bunch that plays freon.. We are having a problem sometimes with the server, that when people type in public chat you get huge packet loss... Anyone ever seen something like this?
Back to top
View user's profile Send private message
menace
WooT !!


Joined: 23 Nov 2009
Posts: 1435

PostPosted: Mon Mar 25, 2013 7:07 pm    Post subject: Reply with quote

nope never?
Back to top
View user's profile Send private message
}TCP{Wolf
Site Admin


Joined: 19 Dec 2002
Posts: 4646

PostPosted: Tue Mar 26, 2013 5:20 pm    Post subject: Reply with quote

I cannot recall ever having observed that.

Which settings have you changed from defaults? Especially interesting would be network related settings, though I assume Havok's expertise went into it so I am sure no obvious mistakes were made.

_________________
-=]I AM GETTING TOO OLD FOR SUBTLETY[=-
Back to top
View user's profile Send private message Visit poster's website AIM Address
Groove{hLk}
Regular Visitor


Joined: 31 Jul 2006
Age: 48
Posts: 11

PostPosted: Sat Mar 30, 2013 10:57 pm    Post subject: Reply with quote

Hey Wolf! No this is not an HLK server.. Its a different bunch I play with, the server is called The House Of Carpe Freon. I could get a copy of the ini with all the mutators and what not if that would help. Its a very weird problem that only pops up once in awhile.
Back to top
View user's profile Send private message
}TCP{Wolf
Site Admin


Joined: 19 Dec 2002
Posts: 4646

PostPosted: Mon Apr 01, 2013 2:38 am    Post subject: Reply with quote

If it only pops up once in a while that is even more reason to be suspicious that it CAN NOT be determined by looking at the ini lol...

Seriously, these things could be caused by tons of things. CPU usage during time of problems, bandwidth (something else running on the net), defective network card drivers, QOS software running on the machine or on any router in between you and your gamers and and and.... the list has no end really.... Unless something obvious was changed to something horrific (like, for example, tripling the server tickrate) I wouldn't have the slightest idea where to start looking lol

_________________
-=]I AM GETTING TOO OLD FOR SUBTLETY[=-
Back to top
View user's profile Send private message Visit poster's website AIM Address
Groove{hLk}
Regular Visitor


Joined: 31 Jul 2006
Age: 48
Posts: 11

PostPosted: Mon Jun 03, 2013 7:02 pm    Post subject: Reply with quote

Well we have found the problem! We have too many zounds! We had over 1800 zounds on the server, and I guess the way it looks through all of them was giving us PL when people typed! We disabled the zounds and the problem went away, now we are slowly adding in zounds to see if we reach a threshold ... just thought I would let ya know!

Thanks!!
Back to top
View user's profile Send private message
}TCP{Ramses
}TCP{Member


Joined: 02 Feb 2003
Posts: 3733

PostPosted: Mon Jun 03, 2013 10:36 pm    Post subject: Reply with quote

Hewh 1800 it must have been bedlam lol, makes sense though Rock On
Back to top
View user's profile Send private message
}TCP{Cloud
}TCP{Member


Joined: 16 Aug 2004
Age: 36
Posts: 1141

PostPosted: Tue Jun 04, 2013 2:19 pm    Post subject: Reply with quote

Hey Groove, Dodger here. Smile

Great to see u people solved it.

Maybee ill jump in soon, to get my behind fragged.
What's the server adress?
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
}TCP{Wolf
Site Admin


Joined: 19 Dec 2002
Posts: 4646

PostPosted: Thu Jun 06, 2013 6:30 am    Post subject: Reply with quote

/*facepalm*/
_________________
-=]I AM GETTING TOO OLD FOR SUBTLETY[=-
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    www.tcpclan.net Forum Index -> -= Server Setup / Requests =- All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2012 phpBB Group
Protected by Anti-Spam ACP
Customized by }TCP{Carnage